Minimum requirements

Our minimum requirements for Android are currently 4.0.3 which covers around 90% of the market.

Have more questions? Submit a request

Comments