Minimum requirements

The minimum requirements for our iOS app are currently iOS7 and above, however in June 2015 this will be changing to iOS8 and above. This new minimum requirement is being imposed by Apple. Devices currently covered are listed below.

iOS7

iPhone 4
iPhone 4S
iPhone 5
iPhone 5C
iPhone 5S
iPod Touch (5th Gen)
iPhone 6
iPhone 6 Plus
iPad 2
iPad 3rd Gen
iPad 4th Gen
iPad Air
iPad Mini
iPad Mini 2

iOS8

All of the above with the exception of iPhone 4.

Have more questions? Submit a request

Comments